Entradas

Mostrando entradas de mayo, 2015

Cómo copiar y pegar

Imagen
¿Cómo copiar y pegar en Excel?
Si seguiste correctamente los pasos dictados en la lección anterior, ahora tienes una hoja de cálculo similar a la siguiente:



Estamos comiendo muchos productos de chocolate en una semana, ahora nos gustaría saber cuánto nos está costando este hábito. Y ¿qué pasa con el costo anual de la adicción? Excel hace que sea fácil de calcular este tipo de sumas. En primer lugar vamos a tener que colocar algunos títulos nuevos.


Copiar y pegar
Para crear nuevos títulos, debes hacer lo siguiente:
Busca la celda A14 en la hoja de cálculo y haz clic en ella.Escribe “Costo de la Adicción”.Combina las celdas, de la misma manera que aprendiste anteriormente.Añade un poco de formato al texto, si lo deseas.
Vamos a necesitar los nombres de los productos de chocolate de nuevo. Estos irán en las celdas A16 a A19. En lugar de escribir todos ellos a mano, Excel hace que sea fácil de copiar y pegar los nombres. Prueba esto:
Selecciona las celdas A5, A6, A7 y A8.Localiza el panel…

Práctica con la función SUMA

Imagen
Aprovecha la función SUMA
Utilizando la misma hoja de cálculo con la que estuviste trabajando en la lección anterior, ahora vas a tener un poco más de práctica con la función SUMA en Excel, con el fin de sumar los valores de las celdas. Nuestra hoja de cálculo ahora se encuentra así:


¿Cómo sumamos las columnas con Excel?
Sólo utilizaste el camino más fácil para sumar los valores en las celdas consecutivas para una columna. Sólo hiciste esto:

=SUMA(B4:B7)
Usando esa fórmula hallamos la respuesta a la cantidad de barras de chocolate que comimos de lunes a domingo. Puedes utilizar los dos puntos (:) para sumar números en una fila.
Haz clic dentro de la celda J3 de tu hoja de cálculo. Escribe el texto “Totales individuales” (puede que tengas que ampliar la columna un poco, como lo hiciste anteriormente). Tu hoja de cálculo tendrá entonces el siguiente aspecto:
Vamos a utilizar una fórmula SUMA para sumar los valores de cada fila. Esto nos dirá cuentas barras de chocolate comimos en una se…

La función SUMA

Imagen
¿Cómo se utiliza la función SUMA en Excel?
En la lección anterior viste una forma sencilla de añadir una fórmula. Introduce un signo igual, seguido de las celdas que deseas que Excel sume:

=B5+B6+B7+B8 
Pero esto no es una buena manera de sumar en Excel: podría ser muy tedioso de hecho si tuvieras que escribir 50 referencias de celda a mano. La forma más fácil es conseguir que Excel haga el trabajo por ti. Ahí es donde entra en juego la función SUMA.


La función de Excel SUMA
La función SUMA se utiliza para agregar las cosas y te ahorra la molestia de escribir a cabo un montón de nombres de celdas y números. La fórmula es esta:

=SUMA() 
Entre los paréntesis, se escribe lo que se desea que Excel sume. Mira nuestra hoja de cálculo de nuevo. Aquí está en Excel 2013:


Queremos sumar los números en el epígrafe lunes, y colocar el resultado en la celda B10.
Así que con la celda B10 seleccionado de nuevo, haz clic en la barra de fórmula. En la lección anterior, nuestra celda B10 quedó así:


Si…

Introducción de una fórmula simple

Imagen
¿Cómo se introduce una fórmula en Excel?
Lo primero que vamos a hacer a nuestra hoja de cálculo de la sección anterior es sumar todos esos números, los que van abajo debajo de los días de la semana. El total de cada día de la semana se colocará en la fila 10. Así totales del lunes irá en la celda B10, el total del martes irá en la celda C10, y así sucesivamente.

Aquí está nuestra hoja de cálculo de nuevo:



Nuestra primera total irá en la celda B10.


Sumando en Excel 

Excel necesita saber qué celdas deseas sumar. Mira los números de la columna de Lunes. Contamos con un 1 en la celda B5, un 7 en la celda B6, un 8 en la celda B7, y un 1 en la celda B8. Así que queremos la respuesta de esto:

B5 + B6 + B7 + B8
Para que Excel sepa que esto es lo que queremos, intenta hacer esto:
Haz clic dentro de la celda B10, que es donde queremos que la respuesta aparezca Una vez que hayas hecho clic en la celda B10, haz clic en la barra de fórmulas en la parte superior Escribe esto: B5 + B6 + B7 + B8
Cua…