La función SUMA

¿Cómo se utiliza la función SUMA en Excel?


En la lección anterior viste una forma sencilla de añadir una fórmula. Introduce un signo igual, seguido de las celdas que deseas que Excel sume:

=B5+B6+B7+B8 

Pero esto no es una buena manera de sumar en Excel: podría ser muy tedioso de hecho si tuvieras que escribir 50 referencias de celda a mano. La forma más fácil es conseguir que Excel haga el trabajo por ti. Ahí es donde entra en juego la función SUMA.


La función de Excel SUMA


La función SUMA se utiliza para agregar las cosas y te ahorra la molestia de escribir a cabo un montón de nombres de celdas y números. La fórmula es esta:

=SUMA() 

Entre los paréntesis, se escribe lo que se desea que Excel sume. Mira nuestra hoja de cálculo de nuevo. Aquí está en Excel 2013:


Queremos sumar los números en el epígrafe lunes, y colocar el resultado en la celda B10.
Así que con la celda B10 seleccionado de nuevo, haz clic en la barra de fórmula. En la lección anterior, nuestra celda B10 quedó así:


Si tienes un signo igual antes B5, borra y pulsa la tecla Intro. Ahora coloca el cursor al comienzo de la línea, antes de la "B" de B5.

Escribe un signo igual en primer lugar, a continuación, las letras SU de SUMA.

Tan pronto como comiences a escribir, Excel te presentará una lista desplegable de funciones disponibles abajo. Haz clic una vez con el botón izquierdo del ratón en SUMA para seleccionarlo:


Ahora haz doble clic sobre el SUMA. Excel agregará la "MA" para ti, y el paréntesis izquierdo. También hará hincapié en las celdas de su fórmula:


Ahora pulsa la tecla Intro en el teclado. Excel agregará el paréntesis derecho, y se calculará la SUMA para ti:


Ahora haz clic de nuevo en la celda B10, y mirar el cuadro Nombre (justo por encima de la columna A, en nuestra imagen). Tiene B10 en él. La barra de fórmula a la derecha te muestra cuál es la fórmula que tienes en la celda activa (B10).

Una forma más fácil para sumar números con la función SUMA es utilizar dos puntos (:) Los dos puntos es una forma abreviada de sumar celdas consecutivas. En lugar de escribir todas esas referencias de celda como éste:

=SUMA(B4+B5+B6+B7) 

Puedes simplemente escribir la primera referencia de celda, luego dos puntos, entonces la última referencia de celda. Como este:

=SUMA(B5:B8) 

Excel entonces sumará los números en las celdas desde B5 a B8. Sabe lo que significa los dos puntos.
  • Haz clic en la celda B10, si no está ya activa.
  • Ahora haz clic en la celda con el botón derecho del ratón.
  • Verás que un menú aparece:
  • En el menú, selecciona Borrar contenido haciendo clic en el elemento con el botón izquierdo del ratón.
  • Esto borrará la fórmula en la barra de fórmula.
  • Ahora haz clic de nuevo en el interior de la barra de fórmulas y escribe lo siguiente:
=SUMA(B5:B8)

La hoja de cálculo debe ser similar a la nuestra:


Cuando tengas la fórmula escrita, pulsa la tecla Intro en el teclado. Excel sumará los números para ti, y colocará la respuesta correcta en la celda B10.

Si todo ha ido bien, deberías tener como resultado 17 en la celda B10. Afortunadamente, podemos utilizar la función Autocompletar para el resto de los resultados.

Si hiciste el curso para Principiantes, recordarás cómo se realiza la función Autocompletar. Pero repasemos:
  • Coloca el puntero del ratón en la parte inferior derecha de la celda B10.
  • El puntero se convertirá en una cruz de color negro delgado:
  • Mantén presionado el botón izquierdo del ratón y arrastra el ratón hasta la celda H10:

Con el puntero del ratón sobre la celda H10, suelta el botón izquierdo del ratón. Excel se encargará de autocompletar el resto de las fórmulas. Se utiliza la misma fórmula de la celda B10 para obtener los resultados en las demás columnas. Sin Autocompletar, tendrías que escribir todo por ti mismo.

Las respuestas en fila 10 de tu hoja de cálculo deberían ser las mismas que mostramos en la siguiente imagen:


Observa la barra de fórmulas en la imagen. Se muestra la fórmula en la celda H10. Esto es:

=SUMA(H5:H8) 

La fórmula con la que empezamos fue:

=SUMA(B5:B8)


Excel cambió las letras para nosotros, pero no los números. En otras palabras, es la suma de las columnas.

Si piensas en el “dos puntos” como la palabra “hasta”, tiene sentido:

Suma las celdas B5 hasta B8
Suma las celdas H5 hasta H8

En la siguiente lección, obtendrás un poco más de práctica con esta hoja de cálculo, y con la función SUMA. Así que no te olvides de guardar el trabajo que hiciste hasta ahora.