Práctica con la función SUMA

Aprovecha la función SUMA


Utilizando la misma hoja de cálculo con la que estuviste trabajando en la lección anterior, ahora vas a tener un poco más de práctica con la función SUMA en Excel, con el fin de sumar los valores de las celdas. Nuestra hoja de cálculo ahora se encuentra así:


¿Cómo sumamos las columnas con Excel?


Sólo utilizaste el camino más fácil para sumar los valores en las celdas consecutivas para una columna. Sólo hiciste esto:

=SUMA(B4:B7)

Usando esa fórmula hallamos la respuesta a la cantidad de barras de chocolate que comimos de lunes a domingo. Puedes utilizar los dos puntos (:) para sumar números en una fila.
  • Haz clic dentro de la celda J3 de tu hoja de cálculo.
  • Escribe el texto “Totales individuales” (puede que tengas que ampliar la columna un poco, como lo hiciste anteriormente).
  • Tu hoja de cálculo tendrá entonces el siguiente aspecto:

Vamos a utilizar una fórmula SUMA para sumar los valores de cada fila. Esto nos dirá cuentas barras de chocolate comimos en una semana: ¿Cuántas barras?, ¿cuántos pasteles?, ¿cuántos helados?, etc.

La primera respuesta que buscamos es la cantidad total de barras de chocolate que comimos en una semana. Colocaremos esta respuesta en la celda J5. Las celdas que vamos a sumar son las siguientes:

B5 + C5 + D5 + E5 + F5 + G5 + H5 

Porque tenemos celdas consecutivas, podemos usar otra vez los dos puntos.
  • Haz clic en la celda J5 de la hoja de cálculo.
  • Luego haz clic en la barra de fórmulas en la parte superior.
  • Introduce la siguiente fórmula:
=SUMA(B5:H5)

Pulsa la tecla Intro en el teclado y verás que la respuesta aparece en la celda J5. Para completar el resto de las filas, podemos utilizar de nuevo la función Autocompletar.
  • Haz clic de nuevo en la celda J5 para que sea la celda activa.
  • Mueve el puntero del ratón sobre la parte inferior derecha de la celda J5.
  • Verás el cambio puntero a una cruz de color negro delgada (recuerda cómo lo hiciste anteriormente)
  • Ahora mantén pulsado el botón izquierdo del ratón.
  • Debes mantener el botón izquierdo pulsado y arrastrar hacia abajo hasta la celda J8.


Cuando el puntero del ratón se pone sobre la celda J8, suelta el botón izquierdo. Excel utilizará Autocompletar para obtener las respuestas para las otras tres celdas. Con suerte, tu hoja de cálculo ahora se ve como el nuestro:



Selecciona cualquiera de las celdas J5, J6, J7 y J8. Luego de examinar la fórmula en la barra de fórmulas. Debes ser capaz de entender lo que se sumó y lo que significan todas las fórmulas.

Ahora que tenemos los totales de cada barra de chocolate individual, podemos averiguar cuántas barras de chocolate que comimos durante toda la semana. Pondremos el Gran total en la celda F12. En primer lugar, vamos a entrar en un texto para explicar lo que se sumó.
  • Haz clic dentro de la celda A12 en la hoja de cálculo.
  • Escribe el siguiente texto: Productos de chocolate consumidos en una semana.
  • Pulsa la tecla Intro.
  • Ahora debes ver el texto que acabas de escribir. Pero todo va a estar en celdas individuales. Selecciona la celda A12 hasta la celda E12, y combínalas (aprendiste a combinar celdas en una lección anterior)
  • Tu hoja de cálculo debe parecerse a la siguiente:

Hay dos maneras en que podemos calcular el total general. Puedes sumar únicamente los totales individuales en la columna J, o ...Bueno, ¿de qué forma se puede obtener la suma de los productos de chocolate que consumimos en una semana?
  • Debes hacer clic en la celda F12 en tu hoja de cálculo.
  • Escribe la fórmula para calcular el número de productos de chocolate consumidos en una semana.
  • Pulsa la tecla Intro cuando pienses que ya tienes la fórmula correcta.
La respuesta correcta es 83. Si obtienes una respuesta diferente, o estás luchando de alguna manera de llegar a la fórmula correcta, entonces es una buena oportunidad para repasar la lección anterior. Pero no sólo escribas 83 en la celda F12 para seguir adelante, asegúrate de aprender bien esta lección.

En la siguiente lección, vamos a extender un poco más la hoja de cálculo. Para hacer eso, aprenderás cómo copiar y pegar con Excel.